gcc-4.8: error: unrecognized command line option ‘-fnested-functions’

Tried to install phplinter by running the command brew install homebrew/php/phplint for sublime text and this error came up:
gcc-4.8: error: unrecognized command line option ‘-fnested-functionsContinue reading “gcc-4.8: error: unrecognized command line option ‘-fnested-functions’”